Wikia

GTA Wiki

Changes: Forum:Image upload error

Edit

Back to page

m
 
Line 11: Line 11:
 
Have you uploaded another image since this happened the first time? If yes (and it worked), then it might be a problem with the file, or the [http://mediawiki.org/ wiki software]. Where did you get the image from? Try to obtain another copy is the best advice that I can offer. '''[[User:Biggest gta fan ever|Biggest GTA Fan Ever]]<sup>''[[User talk:Biggest gta fan ever|Talk]]''</sup>''' 05:23, 14 April 2009 (UTC)
 
Have you uploaded another image since this happened the first time? If yes (and it worked), then it might be a problem with the file, or the [http://mediawiki.org/ wiki software]. Where did you get the image from? Try to obtain another copy is the best advice that I can offer. '''[[User:Biggest gta fan ever|Biggest GTA Fan Ever]]<sup>''[[User talk:Biggest gta fan ever|Talk]]''</sup>''' 05:23, 14 April 2009 (UTC)
   
:I took much of these vehicle screenshots myself, and processed them using the same method. By right, this image was created the same way as the others that I managed to upload before. I also verified that the [[:Image:Idaho (GTA3) (rear).jpg|image's designated article name]] is working using another image, and the [http://img12.imageshack.us/img12/13/idahor.jpg problematic image could be uploaded using Imageshack]. Screw this. I'm retaking that picture. - [[User:ZS|ZS]] 05:18, 14 April 2009 (UTC)
+
:I took much of these vehicle screenshots myself, and processed them using the same method. By right, this image was created the same way as the others that I managed to upload before. I also verified that the [[:Image:Idaho-GTA3-rear.jpg|image's designated article name]] is working using another image, and the [http://img12.imageshack.us/img12/13/idahor.jpg problematic image could be uploaded using Imageshack]. Screw this. I'm retaking that picture. - [[User:ZS|ZS]] 05:18, 14 April 2009 (UTC)
   
 
::Done. - [[User:ZS|ZS]] 05:41, 14 April 2009 (UTC)
 
::Done. - [[User:ZS|ZS]] 05:41, 14 April 2009 (UTC)

Latest revision as of 20:34, February 6, 2010

Forums Help Desk Image upload error

Just encountered this error when uploading one particular image for the Idaho:

Files of the MIME type "application/x-php" are not allowed to be uploaded.

FYI, the image uses the JPG format and originated as a PNG, just like the others I've uploaded. Apparently, others have encountered this problem on wikis before, but none of them have been able to resolve the problem. Any solutions? - ZS 14:45, 13 April 2009 (UTC)

The problem is still persistent after modem restarts. This looks more like a wiki bug. - ZS 04:57, 14 April 2009 (UTC)
WTF, copy-pasted the image into a new file and an existing one. It still doesn't work. - ZS 05:18, 14 April 2009 (UTC)

Have you uploaded another image since this happened the first time? If yes (and it worked), then it might be a problem with the file, or the wiki software. Where did you get the image from? Try to obtain another copy is the best advice that I can offer. Biggest GTA Fan EverTalk 05:23, 14 April 2009 (UTC)

I took much of these vehicle screenshots myself, and processed them using the same method. By right, this image was created the same way as the others that I managed to upload before. I also verified that the image's designated article name is working using another image, and the problematic image could be uploaded using Imageshack. Screw this. I'm retaking that picture. - ZS 05:18, 14 April 2009 (UTC)
Done. - ZS 05:41, 14 April 2009 (UTC)

Around Wikia's network

Random Wiki